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Try some of these ideas to
really make your newsletter
something special.

Drop caps and fancy first words

Drop caps are often used to add
visual interest. To create a drop
cap, click in the relevant
paragraph, go to the Format
menu and choose Drop Cap…

To make the whole of the first word fancy, from
the same dialogue box, click on the Custom
Drop Cap tab and choose the required options.

Pull quotes

A pull quote is an excerpt from the main text 
that adds interest to the page and attracts the
reader’s attention. To create a pull quote, go to
the Insert menu and choose Design Gallery
Object. Choose the Pull Quotes category and
double click the style of your choice.

You can then type in the text, and if you want to change the design, 
just click the magic wand button to see the options.

Picture captions

In professional publications, you will often see caption text which briefly
explains an illustration or photograph. Generally, readers look at the
picture captions before reading the publication.

Go to the Insert menu and choose Design
Gallery Object. Choose the Picture Captions
category and double click the style of your
choice. You can then right click on the default
picture to change it to yours, and enter in the
caption text.

Having chosen the design, colours and layout for your newsletter, you
now need to input the text and pictures you want to include.

Using text boxes

Generally speaking, you cannot start typing unless you are clicked in a text
box. These text boxes will already be present if Publisher created the layout
for you, but you can also add your own text boxes if you want to.

• To create a text box, click on the Text Box button        and then click and
drag to draw the text box. When the text box has white handles around it
(this means it is selected), you can type your text.

• Format your text by
clicking and dragging
over it, and choosing the appropriate option from the Formatting Toolbar.

• Click and drag to resize or move the text box.

Changing pictures

Publisher will have inserted some sample pictures into your newsletter. 
To change these, first select the picture (this might take two separate
mouse clicks), and then right click on it. From the menu which appears,
choose Change Picture.

Working with multiple pages

• Add extra pages by going to the Insert menu and choosing Page…

• Navigate to different pages using the Page 
Navigation buttons at the bottom of your screen.

To ensure your publication will be cost effective and have as much
impact as possible, you should begin by determining the primary
purpose of your newsletter.

You might choose to focus on updates such as information on new
products and latest offers. Alternatively, you may want to build familiarity
with your company, with articles featuring employees and your 
internal processes.

Another effective strategy is to provide “value-added” information that
relates to your business, such as technical advice, tips on industry trends
and information regarding legal regulations.

Once you’ve determined your purpose, consider some regular features. 
They will give your newsletter a consistent look and let readers know what 
to expect.

Possible features could include:

• Letter from the editor or Managing Director.

• Question and Answer section.

• Feature article on a topical subject.

• Calendar of events.

• Special offers or coupons.

• Humour, anecdotes and other 
tit-bits related to your business.
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Tips for working

Good design helps you get your message across. If you don’t have the
time, desire or skills to create your own design, then it is worthwhile
choosing from one of Publisher’s many pre-prepared ones.

If you choose one of Publisher’s designs, then use the same one again and
again to ensure all of your material has the same look and feel. This will give
you a co-ordinated company image.

To use Publisher’s layout and designs to start
your newsletter:

• Choose New from the File menu.

• Click on Publications for Print.

• Choose Newsletters.

• Scroll through the choices and select 
a design.

You can now use the Newsletter Options
panel at the left hand side of the screen to set
other options such as number of columns, the
colour scheme and font scheme used.

To make it easy to mail your newsletter, then
choose to include the customer address. 
This means the newsletter can be dropped
straight into a window envelope without 
the need for additional address labels.

You’d be surprised how few small businesses 
follow-up their customers. It’s an important, yet
under-used, marketing strategy.

So why not consider creating a promotional newsletter?
Fill it with trade news, customer stories, and new and
interesting information about your business and you’ll
have a great tool to help you establish and improve
your customer relationships.

Microsoft® Publisher is the ideal tool for this job
because it can help you with the design and layout of
the newsletter (a task which would be quite a challenge
in Microsoft® Word), and it also has the tools to help
you mail it to your customers. Even better, you don’t
have to be a desktop publishing expert to get some
really professional-looking results.

Having chosen to include the customer
address in Step 1 of this leaflet, you can now
use Publisher’s mail merge facility to slot in
your customers’ names and addresses.

• Display your newsletter on the screen and 
go to the Tools menu. Choose Mail and
Catalog Merge and then Mail and Catalog
Merge Wizard. The 5-step Mail and Catalog
Merge Wizard starts in the task pane at the
side of your screen.

Step 1

Ensure the Mail Merge option is selected and
move on to the next step.

Step 2

Now choose your data source – this is where your customer names and
addresses are stored. Move on to the next step.

Step 3

Now you need to click in your publication in the text box where you want
the customer name and address to appear. Click the Address block option
to insert the name and address. (To be sure that Publisher has picked up
the names and addresses correctly, click the Match Fields button to match
up the headings from your data source.)

Step 4

Flick through your data using the buttons in the task pane to preview your
publication and move on to the final step.

Step 5

You can use the Print option in the task pane to print out a copy of your
publication for each customer.

Quick tips

• To zoom into your selected text box, press the F9 function key.
Press F9 again to zoom out.

• To draw a perfectly square text box, hold down your Shift key 
while you create the text box.

• To select the whole story (the text in your text box and any 
connecting boxes) press Ctrl A.

Connecting text boxes

When a selected text box is full, you will see the overflow
symbol at the bottom of the box. When this is present, you should either
make your text box bigger, or connect it to another box either on the same
page or another page. To connect text boxes:

• Create an empty text box ready for the overflowing text.

• Select the full box and click the Create Text Box Link
button (left button, above).

• The mouse pointer will change to a pouring jug. Click on the empty text
box to pour the overflow text into it.

• To move between connected boxes, use the 3rd/4th buttons 
on the bar, or click on the Go to Previous/Next Frame
buttons which appear at the top or bottom of selected
boxes connected to any other box.

Text box properties

Text Box Properties allow you to control settings like the margins within the
box, and for connected boxes, text such as “Continued on page 3”. 

• To change text box properties, select the box.

• Go to the Format menu and choose Text Box…

on Microsoft UK’s products and services

Find the help and
support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
www.bCentral.co.uk/help/support.asp

Technology: This area provides information on how you can get more from your
software investments, as well as help with specific tasks you’re trying to carry out. 
www.bCentral.co.uk/technology

Security: This section covers information and support on protecting your system
including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security

Unresolved or specific technical support queries: Microsoft has a dedicated website
with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on 
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow the
links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated 
to Windows.

• Office for Macintosh – find out more about how Microsoft supports the 
Mac and what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.

• MSN – for the latest consumer news and views.
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Tips for working

Good design helps you get your message across. If you don’t have the
time, desire or skills to create your own design, then it is worthwhile
choosing from one of Publisher’s many pre-prepared ones.

If you choose one of Publisher’s designs, then use the same one again and
again to ensure all of your material has the same look and feel. This will give
you a co-ordinated company image.

To use Publisher’s layout and designs to start
your newsletter:

• Choose New from the File menu.

• Click on Publications for Print.

• Choose Newsletters.

• Scroll through the choices and select 
a design.

You can now use the Newsletter Options
panel at the left hand side of the screen to set
other options such as number of columns, the
colour scheme and font scheme used.

To make it easy to mail your newsletter, then
choose to include the customer address. 
This means the newsletter can be dropped
straight into a window envelope without 
the need for additional address labels.

You’d be surprised how few small businesses 
follow-up their customers. It’s an important, yet
under-used, marketing strategy.

So why not consider creating a promotional newsletter?
Fill it with trade news, customer stories, and new and
interesting information about your business and you’ll
have a great tool to help you establish and improve
your customer relationships.

Microsoft® Publisher is the ideal tool for this job
because it can help you with the design and layout of
the newsletter (a task which would be quite a challenge
in Microsoft® Word), and it also has the tools to help
you mail it to your customers. Even better, you don’t
have to be a desktop publishing expert to get some
really professional-looking results.

Having chosen to include the customer
address in Step 1 of this leaflet, you can now
use Publisher’s mail merge facility to slot in
your customers’ names and addresses.

• Display your newsletter on the screen and 
go to the Tools menu. Choose Mail and
Catalog Merge and then Mail and Catalog
Merge Wizard. The 5-step Mail and Catalog
Merge Wizard starts in the task pane at the
side of your screen.

Step 1

Ensure the Mail Merge option is selected and
move on to the next step.

Step 2

Now choose your data source – this is where your customer names and
addresses are stored. Move on to the next step.

Step 3

Now you need to click in your publication in the text box where you want
the customer name and address to appear. Click the Address block option
to insert the name and address. (To be sure that Publisher has picked up
the names and addresses correctly, click the Match Fields button to match
up the headings from your data source.)

Step 4

Flick through your data using the buttons in the task pane to preview your
publication and move on to the final step.

Step 5

You can use the Print option in the task pane to print out a copy of your
publication for each customer.

Quick tips

• To zoom into your selected text box, press the F9 function key.
Press F9 again to zoom out.

• To draw a perfectly square text box, hold down your Shift key 
while you create the text box.

• To select the whole story (the text in your text box and any 
connecting boxes) press Ctrl A.

Connecting text boxes

When a selected text box is full, you will see the overflow
symbol at the bottom of the box. When this is present, you should either
make your text box bigger, or connect it to another box either on the same
page or another page. To connect text boxes:

• Create an empty text box ready for the overflowing text.

• Select the full box and click the Create Text Box Link
button (left button, above).

• The mouse pointer will change to a pouring jug. Click on the empty text
box to pour the overflow text into it.

• To move between connected boxes, use the 3rd/4th buttons 
on the bar, or click on the Go to Previous/Next Frame
buttons which appear at the top or bottom of selected
boxes connected to any other box.

Text box properties

Text Box Properties allow you to control settings like the margins within the
box, and for connected boxes, text such as “Continued on page 3”. 

• To change text box properties, select the box.

• Go to the Format menu and choose Text Box…

on Microsoft UK’s products and services

Find the help and
support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
www.bCentral.co.uk/help/support.asp

Technology: This area provides information on how you can get more from your
software investments, as well as help with specific tasks you’re trying to carry out. 
www.bCentral.co.uk/technology

Security: This section covers information and support on protecting your system
including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security

Unresolved or specific technical support queries: Microsoft has a dedicated website
with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on 
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow the
links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated 
to Windows.

• Office for Macintosh – find out more about how Microsoft supports the 
Mac and what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.

• MSN – for the latest consumer news and views.
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Try some of these ideas to
really make your newsletter
something special.

Drop caps and fancy first words

Drop caps are often used to add
visual interest. To create a drop
cap, click in the relevant
paragraph, go to the Format
menu and choose Drop Cap…

To make the whole of the first word fancy, from
the same dialogue box, click on the Custom
Drop Cap tab and choose the required options.

Pull quotes

A pull quote is an excerpt from the main text 
that adds interest to the page and attracts the
reader’s attention. To create a pull quote, go to
the Insert menu and choose Design Gallery
Object. Choose the Pull Quotes category and
double click the style of your choice.

You can then type in the text, and if you want to change the design, 
just click the magic wand button to see the options.

Picture captions

In professional publications, you will often see caption text which briefly
explains an illustration or photograph. Generally, readers look at the
picture captions before reading the publication.

Go to the Insert menu and choose Design
Gallery Object. Choose the Picture Captions
category and double click the style of your
choice. You can then right click on the default
picture to change it to yours, and enter in the
caption text.

Having chosen the design, colours and layout for your newsletter, you
now need to input the text and pictures you want to include.

Using text boxes

Generally speaking, you cannot start typing unless you are clicked in a text
box. These text boxes will already be present if Publisher created the layout
for you, but you can also add your own text boxes if you want to.

• To create a text box, click on the Text Box button        and then click and
drag to draw the text box. When the text box has white handles around it
(this means it is selected), you can type your text.

• Format your text by
clicking and dragging
over it, and choosing the appropriate option from the Formatting Toolbar.

• Click and drag to resize or move the text box.

Changing pictures

Publisher will have inserted some sample pictures into your newsletter. 
To change these, first select the picture (this might take two separate
mouse clicks), and then right click on it. From the menu which appears,
choose Change Picture.

Working with multiple pages

• Add extra pages by going to the Insert menu and choosing Page…

• Navigate to different pages using the Page 
Navigation buttons at the bottom of your screen.

To ensure your publication will be cost effective and have as much
impact as possible, you should begin by determining the primary
purpose of your newsletter.

You might choose to focus on updates such as information on new
products and latest offers. Alternatively, you may want to build familiarity
with your company, with articles featuring employees and your 
internal processes.

Another effective strategy is to provide “value-added” information that
relates to your business, such as technical advice, tips on industry trends
and information regarding legal regulations.

Once you’ve determined your purpose, consider some regular features. 
They will give your newsletter a consistent look and let readers know what 
to expect.

Possible features could include:

• Letter from the editor or Managing Director.

• Question and Answer section.

• Feature article on a topical subject.

• Calendar of events.

• Special offers or coupons.

• Humour, anecdotes and other 
tit-bits related to your business.

Microsoft Guides
in this series:

1. How to… Connect with your customers

2. How to… Make sense of your financial data

3. How to… Create a website

4. How to… Create brochures and flyers

5. How to… Create and mail a newsletter
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Good design helps you get your message across. If you don’t have the
time, desire or skills to create your own design, then it is worthwhile
choosing from one of Publisher’s many pre-prepared ones.

If you choose one of Publisher’s designs, then use the same one again and
again to ensure all of your material has the same look and feel. This will give
you a co-ordinated company image.

To use Publisher’s layout and designs to start
your newsletter:

• Choose New from the File menu.

• Click on Publications for Print.

• Choose Newsletters.

• Scroll through the choices and select 
a design.

You can now use the Newsletter Options
panel at the left hand side of the screen to set
other options such as number of columns, the
colour scheme and font scheme used.

To make it easy to mail your newsletter, then
choose to include the customer address. 
This means the newsletter can be dropped
straight into a window envelope without 
the need for additional address labels.

You’d be surprised how few small businesses 
follow-up their customers. It’s an important, yet
under-used, marketing strategy.

So why not consider creating a promotional newsletter?
Fill it with trade news, customer stories, and new and
interesting information about your business and you’ll
have a great tool to help you establish and improve
your customer relationships.

Microsoft® Publisher is the ideal tool for this job
because it can help you with the design and layout of
the newsletter (a task which would be quite a challenge
in Microsoft® Word), and it also has the tools to help
you mail it to your customers. Even better, you don’t
have to be a desktop publishing expert to get some
really professional-looking results.

Having chosen to include the customer
address in Step 1 of this leaflet, you can now
use Publisher’s mail merge facility to slot in
your customers’ names and addresses.

• Display your newsletter on the screen and 
go to the Tools menu. Choose Mail and
Catalog Merge and then Mail and Catalog
Merge Wizard. The 5-step Mail and Catalog
Merge Wizard starts in the task pane at the
side of your screen.

Step 1

Ensure the Mail Merge option is selected and
move on to the next step.

Step 2

Now choose your data source – this is where your customer names and
addresses are stored. Move on to the next step.

Step 3

Now you need to click in your publication in the text box where you want
the customer name and address to appear. Click the Address block option
to insert the name and address. (To be sure that Publisher has picked up
the names and addresses correctly, click the Match Fields button to match
up the headings from your data source.)

Step 4

Flick through your data using the buttons in the task pane to preview your
publication and move on to the final step.

Step 5

You can use the Print option in the task pane to print out a copy of your
publication for each customer.

Quick tips

• To zoom into your selected text box, press the F9 function key.
Press F9 again to zoom out.

• To draw a perfectly square text box, hold down your Shift key 
while you create the text box.

• To select the whole story (the text in your text box and any 
connecting boxes) press Ctrl A.

Connecting text boxes

When a selected text box is full, you will see the overflow
symbol at the bottom of the box. When this is present, you should either
make your text box bigger, or connect it to another box either on the same
page or another page. To connect text boxes:

• Create an empty text box ready for the overflowing text.

• Select the full box and click the Create Text Box Link
button (left button, above).

• The mouse pointer will change to a pouring jug. Click on the empty text
box to pour the overflow text into it.

• To move between connected boxes, use the 3rd/4th buttons 
on the bar, or click on the Go to Previous/Next Frame
buttons which appear at the top or bottom of selected
boxes connected to any other box.

Text box properties

Text Box Properties allow you to control settings like the margins within the
box, and for connected boxes, text such as “Continued on page 3”. 

• To change text box properties, select the box.

• Go to the Format menu and choose Text Box…
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support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
www.bCentral.co.uk/help/support.asp

Technology: This area provides information on how you can get more from your
software investments, as well as help with specific tasks you’re trying to carry out. 
www.bCentral.co.uk/technology

Security: This section covers information and support on protecting your system
including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security

Unresolved or specific technical support queries: Microsoft has a dedicated website
with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on 
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow the
links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated 
to Windows.

• Office for Macintosh – find out more about how Microsoft supports the 
Mac and what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.
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Try some of these ideas to
really make your newsletter
something special.

Drop caps and fancy first words

Drop caps are often used to add
visual interest. To create a drop
cap, click in the relevant
paragraph, go to the Format
menu and choose Drop Cap…

To make the whole of the first word fancy, from
the same dialogue box, click on the Custom
Drop Cap tab and choose the required options.

Pull quotes

A pull quote is an excerpt from the main text 
that adds interest to the page and attracts the
reader’s attention. To create a pull quote, go to
the Insert menu and choose Design Gallery
Object. Choose the Pull Quotes category and
double click the style of your choice.

You can then type in the text, and if you want to change the design, 
just click the magic wand button to see the options.

Picture captions

In professional publications, you will often see caption text which briefly
explains an illustration or photograph. Generally, readers look at the
picture captions before reading the publication.

Go to the Insert menu and choose Design
Gallery Object. Choose the Picture Captions
category and double click the style of your
choice. You can then right click on the default
picture to change it to yours, and enter in the
caption text.

Having chosen the design, colours and layout for your newsletter, you
now need to input the text and pictures you want to include.

Using text boxes

Generally speaking, you cannot start typing unless you are clicked in a text
box. These text boxes will already be present if Publisher created the layout
for you, but you can also add your own text boxes if you want to.

• To create a text box, click on the Text Box button        and then click and
drag to draw the text box. When the text box has white handles around it
(this means it is selected), you can type your text.

• Format your text by
clicking and dragging
over it, and choosing the appropriate option from the Formatting Toolbar.

• Click and drag to resize or move the text box.

Changing pictures

Publisher will have inserted some sample pictures into your newsletter. 
To change these, first select the picture (this might take two separate
mouse clicks), and then right click on it. From the menu which appears,
choose Change Picture.

Working with multiple pages

• Add extra pages by going to the Insert menu and choosing Page…

• Navigate to different pages using the Page 
Navigation buttons at the bottom of your screen.

To ensure your publication will be cost effective and have as much
impact as possible, you should begin by determining the primary
purpose of your newsletter.

You might choose to focus on updates such as information on new
products and latest offers. Alternatively, you may want to build familiarity
with your company, with articles featuring employees and your 
internal processes.

Another effective strategy is to provide “value-added” information that
relates to your business, such as technical advice, tips on industry trends
and information regarding legal regulations.

Once you’ve determined your purpose, consider some regular features. 
They will give your newsletter a consistent look and let readers know what 
to expect.

Possible features could include:

• Letter from the editor or Managing Director.

• Question and Answer section.

• Feature article on a topical subject.

• Calendar of events.
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